13
Publications
747
Citations
11
H-Index
1994
Active since
Affiliations
Scott Rose is an author at National Institute of Standards and Technology specializing in engineering, information security, and computer science.
Top concepts
EngineeringInformation SecurityData PrivacyData SecurityComputer ScienceMedicineCryptographySecurityCloud ComputingData Management
Publications per year
1994–2020
13
13
Scott Rose, Oliver Borchert, Stu Mitchell et al. · 2019 · 137 citations · Full text
DNS Security Introduction and Requirements, RFC 4033 | NIST
Roy Arends, Rob Austein, Matt Larson et al. · 2005 · 133 citations
Scott Rose, Oliver Borchert, Stu Mitchell et al. · 2020 · 132 citations · Full text
Engineering, Information Technology Convergence, Information Security +21
Resource Records for the DNS Security Extensions, RFC 4034 | NIST
Roy Arends, Rob Austein, Matt Larson et al. · 2005 · 91 citations
Protocol Modifications for the DNS Security Extensions RFC 4035 | NIST
Roy Arends, Rob Austein, Matt Larson et al. · 2005 · 82 citations
Named Data Networking, Internet Protocol, Information Security +2
Rows per page
1–5 of 13