Statistics
Publications
14
Citations
804
H-Index
12
Active since
2005
Matt Larson is an author at University of Alabama at Birmingham specializing in structural biology, life sciences, and computer science.
Publications per year
2005–2023
14
14
DNS Security Introduction and Requirements, RFC 4033 | NIST
Roy Arends, Rob Austein, Matt Larson et al. · 2005 · 133 citations
Matt Larson, Kanagalaghatta R. Rajashankar, Manisha Patel et al. · Proceedings of the National Academy of Sciences · 2010 · 98 citations · Full text
Resource Records for the DNS Security Extensions, RFC 4034 | NIST
Roy Arends, Rob Austein, Matt Larson et al. · 2005 · 92 citations
Matt Larson, Kanagalaghatta R. Rajashankar, Paula J. Crowley et al. · Journal of Biological Chemistry · 2011 · 87 citations · Full text
Protocol Modifications for the DNS Security Extensions RFC 4035 | NIST
Roy Arends, Rob Austein, Matt Larson et al. · 2005 · 82 citations
1–5 of 14